- Cannot start the Network Connect service. Please re-insta

  • HI all:

    I’m using a PC with Win 7 ultimate and when trying to connect to a Network Connect page, after Host Checker is executed, then that error happens.
    I’ve already clear uninstall and reinstall it with no results.

    I have a laptop with same OS and firewall (Comodo), and on the same network has no issues.

    Any ideas?



  • I had the exact problem (Windows 7 & NC, I’ve checked Services in OS, and I saw that Juniper Network Connect Services is set to Automatic, but couldn’t start.

    Juniper Network Connect cannot start, if Public Documents (in Documents Library) is relocated. I have a habit of relocating Libraries (Win7 feature), to Data partition, not only because of old habits (not store important data on OS partition), but to fasten it’s access (just one directory deep in root of data partition).
    So this one folder must remain in C:\Users\Public, though I don’t recall ever any file appearing in it. After changing back to default location, restart required. I’m considering to write this tip to Juniper, because even their page couldn’t help me, nor their log files, when this had happened - I think they store this location hard coded, which should be corrected. No other programs I use produced this kind of error.

    Hope this one helps.

  • Hi
    I have exactly the same problem. I de-installed also the Juniper Network Components and I also cleaned up the registry and file system. After this a re-booted the system and installed the Juniper Network Components again. Same message pops up again.
    Any help?
    Many Thanks

  • Anybody can help?


  • I’ve disabled FW and Host Checker did not allow me to connect. THen I reinstall Network Connect and during installation the error poped up. In the Windows Event Log appears:


    - Provider

    [ Name]  Schannel
      [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85}

    EventID 36888

    Version 0

    Level 2

    Task 0

    Opcode 0

    Keywords 0x8000000000000000

    - TimeCreated

    [ SystemTime]  2011-02-18T01:23:40.322845300Z

    EventRecordID 92785


    - Execution

    Today I’ve set the debug for the Network Connect and I’ve attached the files (rename to .zip)

    Network Connect 6.5.0.txt

  • Have you tried to disable or deinstall the firewall?
    Why do you need that firewall, when win7 has already a onboard FW? Anything in windows eventlog?

  • Hi

    If you mean to reinstall Network Connect, I’ve already done it, with no luck…


  • I had this error once and reinstalling vpn client solved it for me.