NSRemote not getting a DHCP address?



  • So i followed this guide and I am connecting fine.

    From my laptop my internal ip space is 192.168.253.0/24 public is 1.2.3.4
    ns208 in the DC is 10.100.100.102/24 public is 2.3.4.5

    This seems to be working I am connecting and the NSremote connection monitor has a listing there. The log is full of “Inbound packet failed validation” but other than that it appears to be working from at least a connection stand point.

    However I cannot get a DHCP address. I have the ns208 setup to serve DHCP addresses from the interface associated with 10.100.102.1/24.

    The client I am using is windows XP via VMware workstation if that matters. I also have ciscos’ vpn software installed on this as I also have an ancient pix at another DC and XP is the only thing that runs the old VPN client i have. is that other client potentially a problem?



  • Just a thought but check this out:

    http://kb.juniper.net/InfoCenter/index?page=content&id=KB4769

    You may see something there to put you on the right track.



  • I am not sure about the DHCP bit at the moment but your errors are due to VPN Monitor on the firewall.  With VPN Monitor running a heartbeat packet gets sent to the other side of the VPN. NSremote does not understand it as it is intended for site to site VPNs.
    You could enable the VPN Monitor source-interface and destination ip (destination ip is the ip address of the NSremote client).

    Gavrilo


 

38
Online

38.5k
Users

12.7k
Topics

44.5k
Posts