Fraiming errors problem, why ?



  • Hi all ,
    I have the  framing errors on serial interfaces of my Juniper  J4350 router  : interfaces connected to Modem VSAT ( NGN 9330 modem STM ) via V35  ,Router is DTE , Modems DCE .
    I ask if you have experienced with this problem .

    Interface: se-1/0/0, Enabled, Link is Up
    Encapsulation: Cisco-HDLC, No-Keepalives, Speed: 8mbps
    Traffic statistics:                                          Current delta
      Input bytes:                          0 (0 bps)                      [0]
      Output bytes:              814078357182 (3014520 bps)        [2303207171]
      Input packets:                        0 (0 pps)                      [0]
      Output packets:              3597730155 (793 pps)              [14770948]
    Error statistics:
      Input errors:                        0                              [0]
      Input drops:                          0                              [0]
      Input framing errors:        988599288                        [17232828]
      Carrier transitions:                  3                              [0]
      Output errors:                        0                              [0]
      Output drops:                        0                              [0]
    Active alarms : None

    Thanks in advance
    Brest reggrads



  • Yes , but I cannot verify all part of link because it’s a VSAT connection ,it’s very complicated troubleshooting because  there is many equipment between routers ( Modem , BUC , Satellite ,….) .
    For information the modems in the both side are locked, and there is no flip.
    Maybe some equipment not compatible with Cisco-HDLC and that is the cause problem (but I’m not sure).
    Have you experienced with this problem? And how we can verify the link quality for VSAT connection?


  • Global Moderator

    I doubt it.

    Framing errors sound like you’re getting bad input (faulty cable etc)



  • serial interface configuration :
        se-1/0/1 {
            description “Inbound modem”;
            no-keepalives;
            encapsulation cisco-hdlc;
            serial-options {
                dte-options {
                    ignore-all;
                }
                clocking-mode dce;
            }
            unit 0 {
                family inet {
                    address 10.255.98.8/23;
                }
            }
        }

    can be framing errors be resolved if I swap  the HDLC encapsulation to PPP ?


 

28
Online

38.4k
Users

12.7k
Topics

44.5k
Posts