SSG5 help



  • I need some help with configuring a Netscreen SSG5.  I currently use Optimum Online for my ISP with a dynamic IP address from them.  I got a static IP address from them recently and I cannot access the Internet from inside my network now using the static IP.  I know I have to change the IP address from dynamic to static on the router on the untrust side (also the gateway address also) but for some reason it does not work for me.  Can someone please give me a hand.  I have included the current configuration on my SSG5.

    Thanks.

    unset key protection enable
    set clock timezone 0
    set vrouter trust-vr sharable
    set vrouter "untrust-vr"
    exit
    set vrouter "trust-vr"
    unset auto-route-export
    exit
    set alg appleichat enable
    unset alg appleichat re-assembly enable
    set alg sctp enable
    set auth-server “Local” id 0
    set auth-server “Local” server-name "Local"
    set auth default auth server "Local"
    set auth radius accounting port 1646
    set admin name "netscreen"
    set admin password "nKVUM2rwMUzPcrkG5sWIHdCtqkAibn"
    set admin auth web timeout 10
    set admin auth dial-in timeout 3
    set admin auth server "Local"
    set admin format dos
    set zone “Trust” vrouter "trust-vr"
    set zone “Untrust” vrouter "trust-vr"
    set zone “DMZ” vrouter "trust-vr"
    set zone “VLAN” vrouter "trust-vr"
    set zone “Untrust-Tun” vrouter "trust-vr"
    set zone “Trust” tcp-rst
    set zone “Untrust” block
    unset zone “Untrust” tcp-rst
    set zone “MGT” block
    unset zone “V1-Trust” tcp-rst
    unset zone “V1-Untrust” tcp-rst
    set zone “DMZ” tcp-rst
    unset zone “V1-DMZ” tcp-rst
    unset zone “VLAN” tcp-rst
    set zone “Untrust” screen tear-drop
    set zone “Untrust” screen syn-flood
    set zone “Untrust” screen ping-death
    set zone “Untrust” screen ip-filter-src
    set zone “Untrust” screen land
    set zone “V1-Untrust” screen tear-drop
    set zone “V1-Untrust” screen syn-flood
    set zone “V1-Untrust” screen ping-death
    set zone “V1-Untrust” screen ip-filter-src
    set zone “V1-Untrust” screen land
    set interface “ethernet0/0” zone "Untrust"
    set interface “ethernet0/1” zone "DMZ"
    set interface “bgroup0” zone "Trust"
    set interface bgroup0 port ethernet0/2
    set interface bgroup0 port ethernet0/3
    set interface bgroup0 port ethernet0/4
    set interface bgroup0 port ethernet0/5
    set interface bgroup0 port ethernet0/6
    unset interface vlan1 ip
    set interface ethernet0/0 ip 24.182.24.90/21
    set interface ethernet0/0 nat
    set interface bgroup0 ip 10.0.110.199/24
    set interface bgroup0 nat
    set interface bgroup0 proxy dns
    unset interface vlan1 bypass-others-ipsec
    unset interface vlan1 bypass-non-ip
    unset interface ethernet0/0 ip manageable
    set interface bgroup0 ip manageable
    set interface ethernet0/0 dhcp client enable
    unset interface ethernet0/0 dhcp client settings update-dhcpserver
    set interface “serial0/0” modem settings “USR” init "AT&F"
    set interface “serial0/0” modem settings “USR” active
    set interface “serial0/0” modem speed 115200
    set interface “serial0/0” modem retry 3
    set interface “serial0/0” modem interval 10
    set interface “serial0/0” modem idle-time 10
    set flow tcp-mss
    unset flow no-tcp-seq-check
    set flow tcp-syn-check
    unset flow tcp-syn-bit-check
    set flow reverse-route clear-text prefer
    set flow reverse-route tunnel always
    set domain heritageair.com
    set hostname ssg5-670
    set pki authority default scep mode "auto"
    set pki x509 default cert-path partial
    set dns host dns1 167.206.254.1 src-interface ethernet0/0
    set dns host dns2 167.206.254.2 src-interface ethernet0/0
    set dns host dns3 0.0.0.0
    set dns host schedule 06:28
    set crypto-policy
    exit
    set ike respond-bad-spi 1
    set ike ikev2 ike-sa-soft-lifetime 60
    unset ike ikeid-enumeration
    unset ike dos-protection
    unset ipsec access-session enable
    set ipsec access-session maximum 5000
    set ipsec access-session upper-threshold 0
    set ipsec access-session lower-threshold 0
    set ipsec access-session dead-p2-sa-timeout 0
    unset ipsec access-session log-error
    unset ipsec access-session info-exch-connected
    unset ipsec access-session use-error-log
    set vrouter "untrust-vr"
    exit
    set vrouter "trust-vr"
    exit
    set url protocol websense
    set server 10.0.110.197 15868 10
    set fail-mode permit
    set server src-interface bgroup0
    exit
    set policy id 1 from “Trust” to “Untrust”  “Any” “Any” “ANY” permit log url-filter
    set policy id 1
    set log session-init
    exit
    set nsmgmt bulkcli reboot-timeout 60
    set ssh version v2
    set config lock timeout 5
    unset license-key auto-update
    set telnet client enable
    set snmp port listen 161
    set snmp port trap 162
    set vrouter "untrust-vr"
    exit
    set vrouter "trust-vr"
    unset add-default-route
    exit
    set vrouter "untrust-vr"
    exit
    set vrouter "trust-vr"
    exit



  • oh man.  power it down.  No where in the manuals does it say to do that.  i guess it makes sense.  Other routers perform a restart automatically.  Thanks I will try that. That is so simple.  I’m having a martini Friday night if that works.



  • Hey Tmsiguy,

    I posted on Experts Exchange and got some help there.  What I was told and worked for me was to again change my settings (static IP address, DNS settings, and gateway IP address) and make sure those settings are there.  Then power off the Juniper and plug it back in.  For me once it came back up, it was working perfectly.  Hopefully this helps.



  • I have the exact same problem.  Spent hours.  Its GOT to do with the DNS ip address info that is not propagating to the trust side somehow.  Since the diagnostics are slim and the help slimmer, it must be a "common knowledge " thing that im not getting.  I am still flailing away at it and have submitted a post as well I f either of us get, please let the other know….


 

46
Online

38.4k
Users

12.7k
Topics

44.5k
Posts