No routing affter switch over



  • Hii guy’s
    I have a 4200 vc with two switches (ver - 10.4R1.9)
    Several l3 vlan interfaces several static routes and two ospf peers
    When I turn off the master all traffic drops
    Thers no routing
    Arp table empty
    When im trying to see any routing info I get (error: routing subsystem is not running)

    Those any one any idea ?

    thanks

    The configuration :

    set version 10.4R1.9
    set system host-name BACKBONE
    set system domain-name juniper.net
    set system time-zone Asia/Jerusalem
    set system no-redirects
    set system root-authentication encrypted-password
    set system login user  uid 100
    set system login user see class super-user
    set system login user see authentication encrypted-password
    set system services ftp
    set system services ssh
    set system services telnet connection-limit 6
    set system services web-management http
    set system syslog user * any emergency
    set system syslog file messages any notice
    set system syslog file messages authorization info
    set system syslog file interactive-commands interactive-commands any
    set system commit synchronize
    set chassis redundancy graceful-switchover
    set chassis aggregated-devices ethernet device-count 2
    set chassis alarm management-ethernet link-down ignore
    set chassis alarm ethernet link-down ignore
    set chassis lcd fpc 0 maintenance-menu
    set chassis lcd fpc 0 disable
    set chassis lcd fpc 1 maintenance-menu
    set chassis lcd fpc 1 disable
    set chassis lcd maintenance-menu
    set interfaces ge-0/0/0 unit 0 family ethernet-switching
    set interfaces ge-0/0/1 description TO_FG
    set interfaces ge-0/0/1 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-0/0/1 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/0/2 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/2 unit 0 family ethernet-switching vlan members VLAN_2
    set interfaces ge-0/0/3 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/3 unit 0 family ethernet-switching vlan members VLAN_110
    set interfaces ge-0/0/4 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/4 unit 0 family ethernet-switching vlan members VLAN_220
    set interfaces ge-0/0/5 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/5 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/0/6 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/6 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/0/7 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/7 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/0/8 unit 0 family ethernet-switching
    set interfaces ge-0/0/9 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/9 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/0/10 unit 0 family ethernet-switching
    set interfaces ge-0/0/11 unit 0 family ethernet-switching
    set interfaces ge-0/0/12 unit 0 family ethernet-switching port-mode access
    set interfaces ge-0/0/12 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-0/0/13 unit 0 family ethernet-switching
    set interfaces ge-0/0/14 description ESX1-VM
    set interfaces ge-0/0/14 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-0/0/14 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-0/0/14 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-0/0/14 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-0/0/14 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-0/0/15 unit 0 family ethernet-switching
    set interfaces ge-0/0/16 description ESX2-VM
    set interfaces ge-0/0/16 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-0/0/16 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-0/0/16 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-0/0/16 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-0/0/16 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-0/0/17 unit 0 family ethernet-switching
    set interfaces ge-0/0/18 unit 0 family ethernet-switching
    set interfaces ge-0/0/19 unit 0 family ethernet-switching
    set interfaces ge-0/0/20 unit 0 family ethernet-switching
    set interfaces ge-0/0/21 unit 0 family ethernet-switching
    set interfaces ge-0/0/22 unit 0 family ethernet-switching
    set interfaces ge-0/0/23 description TO_HP
    set interfaces ge-0/0/23 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-0/0/23 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-0/0/23 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-0/0/23 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-0/0/23 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-0/0/23 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-0/1/0 unit 0
    set interfaces xe-0/1/0 unit 0
    set interfaces ge-0/1/1 unit 0
    set interfaces xe-0/1/1 unit 0
    set interfaces ge-0/1/2 unit 0
    set interfaces xe-0/1/2 unit 0
    set interfaces ge-0/1/3 unit 0
    set interfaces ge-0/1/4 unit 0
    set interfaces ge-0/1/5 unit 0
    set interfaces ge-0/1/6 unit 0
    set interfaces ge-0/1/7 unit 0
    set interfaces ge-0/1/8 unit 0
    set interfaces ge-0/1/9 unit 0
    set interfaces ge-0/1/10 unit 0
    set interfaces ge-0/1/11 unit 0
    set interfaces ge-0/1/12 unit 0
    set interfaces ge-0/1/13 unit 0
    set interfaces ge-0/1/14 unit 0
    set interfaces ge-0/1/15 unit 0
    set interfaces ge-0/1/16 unit 0
    set interfaces ge-0/1/17 unit 0
    set interfaces ge-0/1/18 unit 0
    set interfaces ge-0/1/19 unit 0
    set interfaces ge-0/1/20 unit 0
    set interfaces ge-0/1/21 unit 0
    set interfaces ge-0/1/22 unit 0
    set interfaces ge-0/1/23 unit 0
    set interfaces ge-1/0/0 unit 0 family ethernet-switching
    set interfaces ge-1/0/1 description TO_FG
    set interfaces ge-1/0/1 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-1/0/1 unit 0 family ethernet-switching vlan members VLAN_2
    set interfaces ge-1/0/2 unit 0 family ethernet-switching
    set interfaces ge-1/0/3 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/3 unit 0 family ethernet-switching vlan members VLAN_110
    set interfaces ge-1/0/4 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/4 unit 0 family ethernet-switching vlan members VLAN_120
    set interfaces ge-1/0/5 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/5 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-1/0/6 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/6 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-1/0/7 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/7 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-1/0/8 unit 0 family ethernet-switching
    set interfaces ge-1/0/9 unit 0 family ethernet-switching port-mode access
    set interfaces ge-1/0/9 unit 0 family ethernet-switching vlan members VLAN_50
    set interfaces ge-1/0/10 unit 0 family ethernet-switching
    set interfaces ge-1/0/11 unit 0 family ethernet-switching
    set interfaces ge-1/0/12 unit 0 family ethernet-switching
    set interfaces ge-1/0/13 unit 0 family ethernet-switching
    set interfaces ge-1/0/14 description ESX1-VM
    set interfaces ge-1/0/14 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-1/0/14 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-1/0/14 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-1/0/14 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-1/0/14 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-1/0/15 unit 0 family ethernet-switching
    set interfaces ge-1/0/16 description ESX2-VM
    set interfaces ge-1/0/16 unit 0 family ethernet-switching port-mode trunk
    set interfaces ge-1/0/16 unit 0 family ethernet-switching vlan members VLAN_1
    set interfaces ge-1/0/16 unit 0 family ethernet-switching vlan members VLAN_20
    set interfaces ge-1/0/16 unit 0 family ethernet-switching vlan members VLAN_30
    set interfaces ge-1/0/16 unit 0 family ethernet-switching vlan members VLAN_40
    set interfaces ge-1/0/17 unit 0 family ethernet-switching
    set interfaces ge-1/0/18 unit 0 family ethernet-switching
    set interfaces ge-1/0/19 unit 0 family ethernet-switching
    set interfaces ge-1/0/20 unit 0 family ethernet-switching
    set interfaces ge-1/0/21 unit 0 family ethernet-switching
    set interfaces ge-1/0/22 unit 0 family ethernet-switching
    set interfaces ge-1/0/23 unit 0 family ethernet-switching
    set interfaces lo0 unit 1 family inet address 1.1.1.2/32
    set interfaces vlan unit 1 family inet address 172.16.10.254/24 primary
    set interfaces vlan unit 2 family inet address 172.16.2.253/24 primary
    set interfaces vlan unit 20 family inet address 172.16.20.254/24 primary
    set interfaces vlan unit 30 family inet address 172.16.30.254/24 primary
    set interfaces vlan unit 40 family inet address 172.16.40.254/24 primary
    set interfaces vlan unit 50 family inet address 172.16.50.254/24 primary
    set interfaces vlan unit 110 family inet address 172.16.110.254/28 primary
    set interfaces vlan unit 120 arp-resp
    set interfaces vlan unit 120 family inet address 172.30.1.1/30 primary
    set interfaces vlan unit 220 family inet address 172.31.1.1/24 primary
    set snmp client-list SNMPSERV 172.16.50.55/23
    set snmp community Public authorization read-only
    set snmp community Public client-list-name SNMPSERV
    set snmp trap-options source-address 172.16.50.254
    set snmp trap-group public version v1
    set snmp trap-group public categories authentication
    set snmp trap-group public categories chassis
    set snmp trap-group public categories link
    set snmp trap-group public categories routing
    set snmp trap-group public categories startup
    set snmp trap-group public categories configuration
    set snmp trap-group public targets 172.16.50.5
    set routing-options static route 0.0.0.0/0 next-hop 172.16.2.254
    set routing-options static route 172.35.10.5/32 next-hop 172.16.2.254
    set routing-options static route 10.100.1.0/24 next-hop 172.16.110.241
    set routing-options static route 10.100.2.0/24 next-hop 172.16.110.241
    set routing-options router-id 1.1.1.2
    set protocols ospf export STATIC
    set protocols ospf area 0.0.0.1 interface vlan.120
    set protocols ospf area 0.0.0.1 interface vlan.220 metric 100
    set protocols igmp-snooping vlan all disable
    set protocols rstp bridge-priority 0
    set protocols lldp interface all
    set protocols lldp-med interface all
    set policy-options policy-statement STATIC from protocol static
    set policy-options policy-statement STATIC then accept
    set ethernet-switching-options voip
    set ethernet-switching-options storm-control interface all
    set vlans VLAN_1 description DATABASE
    set vlans VLAN_1 vlan-id 1
    set vlans VLAN_1 l3-interface vlan.1
    set vlans VLAN_110 description MITKANIM
    set vlans VLAN_110 vlan-id 110
    set vlans VLAN_110 l3-interface vlan.110
    set vlans VLAN_120 description OFFICE
    set vlans VLAN_120 vlan-id 120
    set vlans VLAN_120 l3-interface vlan.120
    set vlans VLAN_2 description EDGE
    set vlans VLAN_2 vlan-id 2
    set vlans VLAN_2 l3-interface vlan.2
    set vlans VLAN_20 description APPLICATION
    set vlans VLAN_20 vlan-id 20
    set vlans VLAN_20 l3-interface vlan.20
    set vlans VLAN_220 description wan2
    set vlans VLAN_220 vlan-id 220
    set vlans VLAN_220 l3-interface vlan.220
    set vlans VLAN_30 description IBLT
    set vlans VLAN_30 vlan-id 30
    set vlans VLAN_30 l3-interface vlan.30
    set vlans VLAN_40 description ERP
    set vlans VLAN_40 vlan-id 40
    set vlans VLAN_40 l3-interface vlan.40
    set vlans VLAN_50 description BACKUP
    set vlans VLAN_50 vlan-id 50
    set vlans VLAN_50 l3-interface vlan.50
    set poe interface all disable
    set virtual-chassis member 1 mastership-priority 255
    set virtual-chassis member 0 mastership-priority 255


 

44
Online

38.4k
Users

12.7k
Topics

44.5k
Posts