SRX 100 Vlans



  • Guys,

    Im trying to configured 2 interface ports to sit in a single VLAN and assign a single IP.
    But I just cant see to get it to work.

    Heres my config:

    fe-0/0/0 {
        unit 0;
    
    fe-0/0/1 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    
    fe-0/0/2 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    
    fe-0/0/3 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    
    fe-0/0/4 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    
    fe-0/0/5 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    }
    fe-0/0/6 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    }
    fe-0/0/7 {
        unit 0 {
            family ethernet-switching {
                vlan {
                    members vlan-trust;
                }
            }
        }
    }
    vlan {
        unit 0 {
            family inet {
                address 172.16.1.105/24;
            }
        }
    }
    

    Any Ideas



  • Issue solved… was due to STP blocking.



  • Dear,
    1st creat a vlan
    make it lare-3
    assign ip to vlan
    add ports to vlan
    and enjoy



  • #set vlan NW vlan-id 100
    #set vlan NW l3-interface vlan.1
    and then
    set vlan inter unit 1 family inet add ……
    mant both the ports mem of vlan NW


 

40
Online

38.4k
Users

12.7k
Topics

44.5k
Posts