Custom Ports won't open



  • Device: Juniper SSG-20
    IOS: v6.3_r1

    No matter what I do, Port 1129 won’t open. As a matter of fact, none of the Custom Ports I created work/ are open. Here is a copy of the directives I have in _cfg file:

    –-------- Start Custom Port ----------
    set service “MyPort1129” protocol tcp src-port 0-65535 dst-port 1129-1129
    set service “MyPort1129” + udp src-port 0-65535 dst-port 1129-1129
    ---------- End Custom Port ----------

    ---------- Start Policies ----------
    set policy id 1 from “Trust” to “Untrust”  “Any” “Any” “ANY” permit log
    set policy id 1
    exit
    set policy id 2 from “DMZ” to “Untrust”  “Any” “Any” “ANY” permit log
    set policy id 2
    exit
    set policy id 3 from “DMZ” to “Trust”  “Any” “Any” “ANY” permit log
    set policy id 3
    exit
    set policy id 4 from “Trust” to “DMZ”  “Any” “Any” “ANY” permit log
    set policy id 4
    exit
    set policy id 5 from “Untrust” to “Trust”  “Any” “Any” “ANY” permit log
    set policy id 5
    exit
    set policy id 6 from “Untrust” to “DMZ”  “Any” “Any” “MyPort1129” permit log
    set policy id 6
    set service "MyPort1129"
    exit
    set policy id 7 from “Untrust” to “DMZ”  “Any” “Any” “ANY” deny log
    set policy id 7
    ---------- End Policies ----------

    I saved the new Custom Service and then reset the firewall, but it won’t work. Port 1129 is still closed.
    Any help is greatly appreciated


 

31
Online

38.4k
Users

12.7k
Topics

44.5k
Posts