Juniper netscreen 25 throughput performance



  • Hey, i’ve got a NS25 that was on a broadband network rated at about 30 Mbps, we just Jumped that connection upto 60, For some Odd reason or another, the NS25 is not letting more than 30 Mbps Into the network, if this connection is tested direct to the modem, the speeds check out at 60-64 Mbps .

    i am not using anything 3DES related so i’m not sure what would be causing the Unit to do this.
    checking CPU times, the box never breaks 8%.

    Any help in this matter would be great… because i’ve been racking my brain on this for about 6 hours now.



  • traffic shaping also slow down the bw …
    but anyway always remember that the maximun firewall bw has to be divided by the interfaces involved in the traffic

    so if max bw of a fw is 100mb and you have traffic flowing from untrust to trust (2 if involved) you will have maximun 50mb

    regards



  • Removed All Deep Packet Inspection rules and The speeds have Jumped to 48Mbps… anything more that would cause this?



  • Figured id flop this info in here as well, Eth 1 and 3 are setup about the same as far as Duplex.

    XnsHome-> get interface eth3
    Interface ethernet3:
    description ethernet3
    number 6, if_info 1248, if_index 0, mode route
    link up, phy-link up/full-duplex
    vsys Root, zone Untrust, vr trust-vr
    dhcp client enabled
    PPPoE disabled
    admin mtu 0, operating mtu 1500, default mtu 1500
    *ip 255.88.145.11/20 mac 0010.db93.1fb6
    gateway 255.88.144.1
    *manage ip 255.88.145.11, mac 0010.db93.1fb6
    route-deny disable
    pmtu-v4 disabled
    ping disabled, telnet disabled, SSH disabled, SNMP disabled
    web disabled, ident-reset disabled, SSL disabled
    DNS Proxy disabled, webauth disabled, webauth-ip 0.0.0.0
    OSPF disabled BGP disabled RIP disabled RIPng disabled mtrace disabled
    PIM: not configured IGMP not configured
    bandwidth: physical 100000kbps, configured egress [gbw 0kbps mbw 0kbps]
    configured ingress mbw 0kbps, current bw 0kbps
    total allocated gbw 0kbps
    DHCP-Relay disabled
    DHCP-server disabled


 

25
Online

38.4k
Users

12.7k
Topics

44.5k
Posts