Max-hops or max-age or other?



  • Hi all,
    I have a set of 9 EX series switch connected in a network.
    every switch is connected beetween other two, to do a linear chain.
    My trouble is this:
    if I am before the first one, I’m able to ping the switch from the 1th to the 7th, but I can not
    ping the last two.

    This is the typical configuration;

    set version 11.3R1.7
    set system host-name SW-SPALLAEST
    set system time-zone Europe/Rome
    set system root-authentication encrypted-password bJ00Xn/eBX.4s
    set system login user admin uid 2000
    set system login user admin class super-user
    set system login user admin authentication encrypted-password "$1$zKWvMLbb$R9QDUK4ELgMSpMUq9Vkr4."
    set system services ssh protocol-version v2
    set system services telnet
    set system services netconf ssh
    set system services web-management http
    set system syslog user * any emergency
    set system syslog file messages any notice
    set system syslog file messages authorization info
    set system syslog file interactive-commands interactive-commands any
    set system ntp server 193.204.114.232
    set chassis alarm management-ethernet link-down ignore
    set interfaces ge-0/0/0 unit 0 family ethernet-switching
    set interfaces ge-0/0/1 unit 0 family ethernet-switching
    set interfaces ge-0/0/2 unit 0 family ethernet-switching
    set interfaces ge-0/0/3 unit 0 family ethernet-switching
    set interfaces ge-0/0/4 unit 0 family ethernet-switching
    set interfaces ge-0/0/5 unit 0 family ethernet-switching
    set interfaces ge-0/0/6 unit 0 family ethernet-switching
    set interfaces ge-0/0/7 unit 0 family ethernet-switching
    set interfaces ge-0/0/8 unit 0 family ethernet-switching
    set interfaces ge-0/0/9 unit 0 family ethernet-switching
    set interfaces ge-0/0/10 unit 0 family ethernet-switching
    set interfaces ge-0/0/11 unit 0 family ethernet-switching
    set interfaces ge-0/1/0 unit 0 family ethernet-switching
    set interfaces ge-0/1/1 ether-options link-mode automatic
    set interfaces ge-0/1/1 ether-options speed auto-negotiation
    set interfaces ge-0/1/1 unit 0 family ethernet-switching
    set interfaces vlan unit 0 family inet address 172.17.0.28/16
    set snmp location CantiereMose
    set snmp community MoseMantovani authorization read-only
    set routing-options static route 0.0.0.0/0 next-hop 172.17.255.254
    set protocols igmp-snooping vlan all
    set protocols rstp bridge-priority 20k
    set protocols rstp max-age 6
    set protocols rstp hello-time 1
    set protocols rstp forward-delay 4
    set protocols rstp interface ge-0/1/0.0 cost 2
    set protocols rstp interface ge-0/1/1.0 cost 2
    set protocols rstp interface ge-0/1/1.0 mode shared
    set protocols rstp interface all cost 20
    set protocols lldp interface all
    set protocols lldp-med interface all
    set ethernet-switching-options storm-control interface all bandwidth 10000
    set vlans default l3-interface vlan.0

    I use the RSTP and not MSTP.
    Why I can not reach the 8th and 9th switches?

    Max-age is too little? I have to implement mstp and use max-hops parameter?

    Please, help me

    thank you


 

54
Online

38.4k
Users

12.7k
Topics

44.5k
Posts