Eth-Cfm can not display the statistic



  • Hi Everyone,

    I need your help for my case. I try to configure eth-cfm in my vMX. The topology is like below:

    In provider domain running vpls transparent. And my vMX-1 and vMX-2 configuration is like this:

    
    root@vMX-1# run show configuration protocols oam ethernet
    connectivity-fault-management {
        maintenance-domain md3 {
            level 3;
            maintenance-association ma1 {
                continuity-check {
                    interval 1s;
                }
                mep 11 {
                    interface ge-0/0/0;
                    direction down;
                    auto-discovery;
                }
            }
        }
    }
    
    [edit]
    root@vMX-1#
    
    
    
    root@vMX-2# run show configuration protocols oam ethernet
    connectivity-fault-management {
        maintenance-domain md3 {
            level 3;
            maintenance-association ma1 {
                continuity-check {
                    interval 1s;
                }
                mep 21 {
                    interface ge-0/0/0;
                    direction down;
                    auto-discovery;
                }
            }
        }
    }
    
    [edit]
    root@vMX-2#
    
    

    But when I try to check the delay statistic, there is no output.

    
     run show oam ethernet connectivity-fault-management delay-statistics local-mep 11 remote-mep 21 maintenance-domain md3 maintenance--domain md3 maintenance-association ma1
    

    when I check mep-statistic, there is count in sent but no in receive.

    
     run show oam ethernet connectivity-fault-management  mep-statistics count 100 local-mep 11 remote-mep 21 maintenance-domain md3 maintenance-association ma1
    
    MEP identifier: 11, MAC address: 00:05:86:71:94:00
      CCMs sent                                     : 1924
      CCMs received out of sequence                 : 0
      LBMs sent                                     : 0
      Valid in-order LBRs received                  : 0
      Valid out-of-order LBRs received              : 0
      LBRs received with corrupted data             : 0
      LBRs sent                                     : 0
      LTMs sent                                     : 0
      LTMs received                                 : 0
      LTRs sent                                     : 0
      LTRs received                                 : 0
      Sequence number of next LTM request           : 0
      1DMs sent                                     : 0
      Valid 1DMs received                           : 0
      Invalid 1DMs received                         : 0
      Out of sync 1DMs received                     : 0
      DMMs sent                                     : 0
      Valid DMMs received                           : 0
      Invalid DMMs received                         : 0
      DMRs sent                                     : 0
      Valid DMRs received                           : 0
      Invalid DMRs received                         : 0
      LMMs sent                                     : 0
      Valid LMMs received                           : 0
      Invalid LMMs received                         : 0
      LMRs sent                                     : 0
      Valid LMRs received                           : 0
      Invalid LMRs received                         : 0
      SLMs sent                                     : 0
      Valid SLMs received                           : 0
      Invalid SLMs received                         : 0
      SLRs sent                                     : 0
      Valid SLRs received                           : 0
      Invalid SLRs received                         : 0
    
    [edit]
    root@vMX-1#
    
    

    any ideas?


 

28
Online

38.4k
Users

12.7k
Topics

44.5k
Posts