Network Connect - Establishing secure session Crash



  • Good morning!
    I have now spent a full day trying to figure out what’s going on with Network Connect on my Mac:

    • I’m running Java 8 Update 77 (1.8.0_77-b03)
    • and OSX El Capitan 10.11.3

    I started  having problems after I updated both of the items above. I had been using Network Connect for a year, no issues, before that.

    I used this http://www.juniperforum.com/index.php?topic=18091.0 (@mgbrake) as a reference to completely remove NetworkConnect and re-install it. But it hasn’t worked for me.

    I was able to run the following commands:

    sudo rm -Rf /Applications/Network\ Connect.app
    sudo rm -Rf /Library/Frameworks/net.juniper.DSApplicationServices.framework
    sudo rm -Rf /Library/Frameworks/net.juniper.DSCoreServices.framework
    sudo rm -Rf /Library/Frameworks/net.juniper.DSNetworkDiagnostics.framework
    sudo rm -Rf /Library/Internet\ Plug-ins/net.juniper.DSSafariExtensions.plugin
    sudo rm -Rf /Library/Widgets/Network\ Connect.wdgt
    sudo rm -Rf /usr/local/juniper

    But I was unable to find the files or run the following commands:

    sudo rm -Rf /private/var/db/receipts/net.juniper.NetworkConnect.bom
    sudo rm -Rf /private/var/db/receipts/net.juniper.NetworkConnect.plist
    sudo rm -Rf ~/Library/Preferences/ncproxyd.plist*

    After I run the commands I can run, do and exhaustive search and deleted and Juniper or NetworkConnect related files, I restart my machine. When I visit: vpn-s.deere.com to re-install NetworkConnect:

    The first time I get the following message "Installation failed, possibly because this installation is out of date with the server. Please restart your browser and try again"
    The second time I get the following message "Installation failed"
    The third time on, I get NetworkConnect to open but it shows this “Establisihng secure session…” and stays there until it crashes.

    I have tried uninstalling and re-installing Java and NetworkConnect several times with the same results. I was trying to call Support at Juniper but the 1 888 number is disconected. Looked through the documentation but didn’t find anything of use.

    Attached the log files.

    Please help! This is driving me nuts…
    Thank you for your time.

    Cheers!

    Network Connect.txt
    dsNCLauncher_mac1.txt
    ncproxyd-admintool.txt


 

26
Online

38.4k
Users

12.7k
Topics

44.5k
Posts