Port Mirroring - EX2200



  • Hi. I have what I believe is a correct port mirror (analyzer) config on my EX2200, however I do not see any traffic on the analyzer output port. Can someone make a suggestion on what the issue may be. Below is the port config and the analyzer config.

    Thanks in advance!

    Analyzer Config

    ethernet-switching-options {
        analyzer Mirror1 {
            input {
                ingress {
                    interface ge-0/0/2.0;
                    interface ge-0/0/0.0;
                    interface ge-0/0/1.0;
                    interface ge-0/0/3.0;
                    interface ge-0/0/6.0;
                    interface ge-0/0/5.0;
                }
                egress {
                    interface ge-0/0/0.0;
                    interface ge-0/0/1.0;
                    interface ge-0/0/2.0;
                    interface ge-0/0/3.0;
                    interface ge-0/0/5.0;
                }
            }
            output {
                interface {
                    ge-0/0/4.0;
                }
            }
        }

    Port Configs

    interfaces {
        ge-0/0/0 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-1;
                    }
                }
            }
        }
        ge-0/0/1 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-1;
                    }
                }
            }
        }
        ge-0/0/2 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-1;
                    }
                }
            }

    }
        ge-0/0/3 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-1;
                    }
                }
            }
        }
        ge-0/0/4 {
            unit 0 {
                family ethernet-switching;
            }
        }
        ge-0/0/5 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-1;
                    }
                }
            }
        }
        ge-0/0/6 {
            unit 0 {
                family ethernet-switching {
                    vlan {
                        members vlan-20;
                    }
                }
            }
        }


 

33
Online

38.4k
Users

12.7k
Topics

44.5k
Posts