Netscreen 5GT basic setup question?



  • I am trying to setup a Juniper Netscreen 5GT Wireless and I am having issues.

    When I try to use the wizard at the beginning I don’t get too far before I get errors trying to enter the ip information. I am sure it my unfamiliaraity with this device that is causing me to have issues. I will give you the info about my setup and see if anyone could point me in the right direction.

    For now I am just trying to get one computer to connect to the internet using the 5GT.

    I have a 3Com homeconnect ADSL modem that I presently use to connect to the internet.

    I am using the default IP’s used “192.168.1.1” for the 5GT and “192.168.1.10” for my computer.

    I connect to the internet with a static ip

    ip = 10...34
    subnet = 255.255.255.248
    gateway = 10...34

    every time i go through the wizard I get to the part where you enter the ip range and whatever I try to put in, I get a error “gateway unreachable for untrusted interface” I have tried several setups but get the same unreachable error.

    could someone help me walk through this setup?

    first options are
    Trusted-untrusted or Home-work
    and ADSL and wireless

    not sure what to chose on that page.

    then I have the page with VPI/VCI
    multiplex
    RFC1498 protocol
    operatiing mode

    ip config ** where I get the unreachable gateway error

    any help would be greatly appreciated.

    i tried using the 5GT as a adsl modem, conneting it to my other adsl modem, etc etc.



  • @MaxPipeline:

    First of all your untrust IP address cannot be the same IP as the gateway. Second of all are you using PPPoE for your DSL connection? Can you confirm that your static IP is what your DSL provider is assigning to you because the 10.x.x.x subnet is by definition a private IP and not routable on the Internet. Also if your provider is providing the static IP then they should also be providing the default gateway to use for the Untrust side. The VPI/VCI and other DSL related information should be provided by your DSL carrier. Or follow the sheet of paper that came with your Netscreen that lists the common carrier configs for ADSL.

    I am not using PPoE. I have an assigned ip of 10...34 on 255.255.255.248 with a gateway of 10...33.

    I have my dsl modem plugged into the untrust port on the 5GT. * tired using the adsl port to no avail.

    I do know that my provider does change my ip to an outside 142.??? ip to route it. Its like a large city private network.

    I will have to research more to find my carriers info i guess.

    shouldn’t i be able to use the untrust port on the 5GT without the adsl without learning all the carriers info?

    everytime i use the wizard, im still getting untrust port can not see the gateway errors.



  • First of all your untrust IP address cannot be the same IP as the gateway. Second of all are you using PPPoE for your DSL connection? Can you confirm that your static IP is what your DSL provider is assigning to you because the 10.x.x.x subnet is by definition a private IP and not routable on the Internet. Also if your provider is providing the static IP then they should also be providing the default gateway to use for the Untrust side. The VPI/VCI and other DSL related information should be provided by your DSL carrier. Or follow the sheet of paper that came with your Netscreen that lists the common carrier configs for ADSL.


 

31
Online

38.4k
Users

12.7k
Topics

44.5k
Posts