::.. Email Logging Fail



  • SMTP LOG:

    #Software: Microsoft Internet Information Services 6.0
    #Version: 1.0
    #Date: 2006-02-10 22:55:34
    #Fields: date time c-ip cs-username s-sitename s-computername s-ip s-port cs-method cs-uri-stem cs-uri-query sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
    2006-02-10 22:55:34 192.168.1.1 - SMTPSVC1 ADMIN 192.168.1.50 0 HELO - +netscreen-fw
    501 0 27 15 0 SMTP - - - -
    2006-02-10 22:55:34 192.168.1.1 - SMTPSVC1 ADMIN 192.168.1.50 0 QUIT - - 240 15 27 15 15 SMTP - - - -
    2006-02-10 22:55:34 192.168.1.1 - SMTPSVC1 ADMIN 192.168.1.50 0 HELO - +netscreen-fw
    501 0 27 15 0 SMTP - - - -
    2006-02-10 22:55:34 192.168.1.1 - SMTPSVC1 ADMIN 192.168.1.50 0 QUIT - - 240 0 27 15 0 SMTP - - - -

    ========================================

    In a nutshell, I have a box in the trusted zone with SMTP (win2k3). All other mail sending works fine on the intranet. I can send in/out fine. The alerts fail generated by the NetScreen 208.

    Current Firmware Version: 5.2.0r1.0 (Firewall+VPN)
    NetScreen: 192.168.1.1
    SMTP Box: ADMIN 192.168.1.50

    The closest thing I have read to an issue like this is buggy firmware, or routing issue. Unfortunately we do not have any provisions to update the firmware. Any suggestions?


  • Engineer

    I can see that. It’s always best (though I never follow my own advice for my gear) to wait on a mid to late release (r3.0; etc…). The more features they continue to add to ScreenOS, the more things start to break. These damn people who want one magic box to solve all of their problems… 😉



  • This was a known issue with 5.2.0r1. Upgrade to latest version in 5.2 branch which is 5.2.0r3. The issue should be resolved in that release.


  • Engineer

    Just for fun, did you allow the FW to relay in the SMTP server?


 

26
Online

38.4k
Users

12.7k
Topics

44.5k
Posts