Problem Getting IP address with DHCP



  • Hi all,

    I have a problem with one of our netscreens, the netscreen is located behind a speedtouch modem and is unable
    to get an IP address. The netscreen is set on DHCP.
    When i put my laptop directly behind the speedtouch there is no problem, i get an IP address instantly. However when i
    connect the netscreen, sometimes it takes forever to get an IP address en sometimes i do not get an IP address at all.
    The provider is Tiscalli and they say that there are no problems with the line.

    Is there anyone who can maybe point me in the correct direction, i getting desperate!!!

    Kind regards,

    Tim



  • Thanks guys for your comment, however i have found out what the problem is.
    The speedtouch was running on a very very very old firmware, i have updated the speedtouch software and
    reconfigured the connection. And then the problem was solved…
    Sorry to have bothered you with these questions, i thanks everyone who has posted a message to my question.

    Kind regards,

    Tim


  • Engineer

    Sure that Signal15 suggestion has to be checked first.
    snoop allow you to check I/O packet on network interface.
    #snoop ? will show you filtering capability.

    You should see the outgoing request to port 67 and maybe the answer. If no answer, the problem is not on the box


  • administrators

    This may be a stupid question, but are you getting a link?  You will need to use a crossover cable when connecting the NS to that modem, but a straighthrough cable when connecting your laptop to it.



  • Florent,

    Thats for your fast reply, but can you please explain to me what you mean by snoop?
    Normally someone else is handling the netscreen problems, but he is on vakation, and i have no idea
    were to begin.

    Kind regards,

    Tim


  • Engineer

    First run a snoop to check if the problem is in the communication path or on your box


 

21
Online

38.4k
Users

12.7k
Topics

44.5k
Posts