Unable to add new devices to NSM



  • We are running NSM 2004 FP3r1 on the Red Hat Platform.  I am unable to add new devices to NSM.  This is the first time this issue occured.  For testing, I removed a working device, then tried to add back the same device and wouldn’t work.  So this means already working devices cannot be added back to NSM.  I am trying to add 5GT and 5XP devices. Tried SSL1 and SSL2.  Any help would be appreciated.  Thanks



  • that might have something to do with good old change control lol



  • Figured it out, working now.  The firewall was blocking port SSH (22) and NSM (7800).  Not sure how that got changed….

    Thanks


  • administrators

    Have you viewed the error log to see what the issue is?  Unfortunately, I do not have an NSM available to me right now, so I cannot find the exact path to the logs, but, they are under the directory where all of the Device Server logs are.  If you can’t find errors there, I would check under the GuiSvr directory, but I highly doubt it’s an error with the GUI server.


 

21
Online

38.4k
Users

12.7k
Topics

44.5k
Posts