Network Connect error 23704\. Connection attempt timed out.



  • Trying to connect from home computer to work computer for the first time with Network Connect (DisplayVersion=5.3.0.11159).

    Get error pop-up:

    Connection attempt timed out.

    (nc.windows.app.23704)

    Then the service “dsNcService.exe” runs at nearly full CPU usage, until I have to kill it manually.

    Any ideas?

    I am on Windows XP Pro, Version 2002. SP 2.  I use Earthlink cable connection to internet with an HP Pavillion a710e computer.

    I have firewall and antivirus disabled completely.  I have un/reinstalled Network Connect several times.  I have rebooted. Etc.  Nothing gets past this same error.

    Please help.  I would really like to NOT have to go in to work next week during my vacation.



  • I’m not sure what HostChecker or CacheCleaner are, but neither are installed on my machine.  If it’s a server-side install, I wouldn’t know about it; but some of my co-workers can connect remotely via Netwrok Connect w/out problems while I cannot.

    I think I’ll just leave it as a mystery for now.  It was taking way too much of my time. Don’t upgrade to this, upgrade to that but watch out for other problems.  Problem existed w/ IE6, IE7 and FireFox 2.0.  Always exact same error.  I’m not confident there will be a quick solution to this.  When I come back to this someday, I’ll have my networking guys do it all.  I just wanted to connect from home over the holidays.

    I thank you all for your help.



  • I had a similar issue where HostChecker was timing out and thus causing my Network Connect session to puke.  Are you using HostChecker or CacheCleaner?  From what we were able to find out, the cookie in the browser for the check wasn’t getting updated like it should.



  • Well, now that you have gone to IE7 you’re going to have to upgrade to either 5.3R8 or 5.4R1, which are currently the only two releases with IE7 support.  Network Connect is broken with IE7 until these versions.

    Also, Firefox 2.0 is supported in 5.4R1, but take a look at the thread on 5.4 to see some info about the Active Directory authentication problem 5.4R1 has.

    My suggestion, go to 5.3R8, it’s stable and supports IE7. And who knows, maybe the issue you’re having has been fixed between your version and 5.3R8.  Let us know how it goes.



  • Tried FireFox.  Same problem, as expected.



  • Thanks.  I’ve actually tried it both ways and get the same error both ways.  I’ll try Firefox tonight, but I’m not optimistic about it working.

    Any other ideas out there?


  • administrators

    I have never been able to make it work by starting NC directly.  I have always had to log into the SSL VPN box through a browser and click “start” manually for NC, or go to a special URL that starts it automatically.



  • I was on IE6 the first 2 days I have tried this.  I am on IE7 now.  The results for both browsers were identical.

    But do I connect through a browser?  I go to Start->All Programs->Juniper Networks->Network Connect 5.3.0->Network Connect.  The sign-in page is displayed in a browser-looking screen below.  If that is IE, how do you change it to something else?


  • administrators

    What browser?  I know NC will not work with IE7, but I’m not sure exactly how it fails.  I don’t run windows.  🙂


 

20
Online

38.5k
Users

12.7k
Topics

44.5k
Posts