Network connect error 23790



  • I am getting nc.windows.app.23790, this error is related to the idle timer. However, I am not idle and most times I am in the middle of an RDP or citrix session.

    Environment -
    IVE - 5.3R10

    Windows XP/SP2
    McAfee Enterprise 8.0 w/anti-spyware module
    No Personal firewall
    No Pop-up blocker

    Any thoughts as to what is causing this?



  • me again,

    Now It work fine when I enable the roaming session for the Network connect role.

    Nicolas



  • Hello
    I have the same error when a user have two roles

    • The first for network connect access features.
    • The second for Web and files access features.

    When the user launch the session, the network connect start and all work fine.
    The problem is that as soon as he click on a web or file bookmark on his juniper bookmark page, he has thie error nc.windows.app.23790.

    If he don’t use the bookmark page, launch a new web browser page and enter manually the url present in his juniper bookmark page it works fine.

    An idea ?

    Nicolas



  • tried removing the read-only for the host file and still get the issue

    anybody still having this problem?



  • Hi guys,

    I think it’s a bit late to reply, but I used to have the same problem. I solved it by removing the read-only property to the ‘hosts’ file at the next path:

    C:\WINDOWS\system32\drivers\etc

    Hope it works.

    Greetings.



  • Nigel - did you ever find the problem with this issue?  I have a user getting the same problem at 18 and 20 minutes, yet the timers are:
    Idle timeout: 60
    Max Session: 480
    Reminder: 10



  • I checked all the timer settings.
    Idle timeout - 60 minutes
    Max. Session Length - 360 minutes
    Reminder time - 5 minutes



  • Yo - that sucks, when idle time catchs you in the middle of a session.
    Anyway, check the session options in the role you are using. That would be the first thing i would check in that case.


 

47
Online

38.4k
Users

12.7k
Topics

44.5k
Posts