Syslog messages settings.



  • We have IP SEC tunnels configured, and when we configure syslog to ‘facilities local0 local0’  all the messages are sent to syslog server, what is the way to configure so that we only send notification and up no informational messages and debug msgs.

    SSG140-2-> get config | i syslog
    set group service “nm” add "SYSLOG"
    set syslog config "10.10.141.253"
    set syslog config “10.10…141.253” facilities local0 local0
    set syslog src-interface loopback.1
    set syslog enable

    SSG140-2->
    SSG140-2->
    SSG140-2-> get syslog
    Syslog Configuration:

    Hostname: 10.10.141.253
            Host port: 514
            Security Facility: local0
            Facility: local0
            Traffic log: disabled
            Event log: enabled
            Transport: udp
            Socket number: 268

    module=system:  emer, alert, crit, error, warn, notif, info, debug

    Source interface: loopback.1
    Syslog is enabled.

    thanks.



  • no i will try.

    although diabling traffic syslog has reduced logs drastically.

    will try this command as well.

    thanks



  • Did you try the command

    set log module system level notification destination syslog.

    Command is

    set log module system level ‘level’ destination syslog

    Where ‘level’ can be anything from below
      emergency
      alert
      critical
      error
      warning
      notification
      information


 

35
Online

38.4k
Users

12.7k
Topics

44.5k
Posts