User account



  • Hi

    Quick Question:

    I have a problem with a user on our SSG, his account for some reason doesnt work, I have removed him, edited him but it doesn’t let him login.

    I created an test account which works fine, when I tried to rename the account to the users name it doesnt let me authenticate.

    any ideas??



  • Tested it also works…

    Remote Management Console
    login: Jamtani.Jaikumar#
    password:

    SSGTESTING-> get event

    Date      Time    Module Level  Type Description

    2009-12-31 16:28:46 system warn  00515 Admin user Jamtani.Jaikumar# has

    logged on via Telnet from x.x.x.x:
                                          1122



  • try Jamtani.Jaikumar#



  • I tested just now with same user name smith.john# and for the password I used all sort combinations of special characters "@$%^&*(), it worked. Although while creating the user it somehow did not like ".

    Does your username only consist # or it also have some other special characters in there.



  • the username are set as such: smith.john#



  • I doubt there could some special character in the username/password that would be causing the issue.

    Can you share the username/password for the same, so we can have a look and try replicating the same, to confirm if it Screen OS specific bug.


 

44
Online

38.4k
Users

12.7k
Topics

44.5k
Posts