Mlppp e1 between cisco et Juniper M7i routers



  • Hi,
    I want to connect 2 e1  between cisco and M7i routers with MLPPP. Please someone can help me.

    Best Regards.



  • If you’re working with 2 full E1’s (not channelized), shouldn’t you be able to skip the partitioning step and just continue with binding the E1’s to the mlppp bundle…



  • Can you post the output from “show interfaces terse” and “show chassis hardware” commands?



  • Hi,
    Thank. I try to do the configuration, but in the e1 juniper router i have not partition

    [edit interfaces e1-0/0/2]
    M7i# set part
                      ^
    syntax error.

    please can you tell me how can i do ds interface?

    Best regards



  • First of all you will need either a Link Services PIC or a Multiservices PIC in your Juniper router to enable you to set up an MLPPP bundle.  Cisco allows you to do this with software while Juniper takes up a PIC slot on the router to build bundles.

    Next, create your MLPPP bundle as an interface on the LS PIC

    set interfaces ls-0/3/0 unit 96 description multilink_bundle_here_to_there
    set interfaces ls-0/3/0 unit 96 encapsulation multilink-ppp
    set interfaces ls-0/3/0 unit 96 minimum-links 1
    set interfaces ls-0/3/0 unit 96 family inet address 10.10.0.2/31

    Then create a DS channel interface as part of your e1 interface config to point to the bundle you just created…(Not sure how to partition a e1 interface but it’s probably roughly the same set interfaces ce1-0/2/4 partition 1 timeslots 1-31)  Are there 31 timeslots in an e1?

    set interfaces ct1-0/2/4 partition 1 timeslots 1-24
    set interfaces ct1-0/2/4 partition 1 interface-type ds
    set interfaces ds-0/2/4:1 description
    set interfaces ds-0/2/4:1 unit 0 family mlppp bundle ls-0/3/0.96

    You will need to do the above on all the interfaces you wish to add to the bundle.

    On the Cisco side, again create the bundle interface…
    interface Multilink1
    description multilink_bundle_here_to_there
    ip address 10.10.0.3 255.255.255.254
    ip ospf message-digest-key 1 md5 7
    load-interval 30
    no cdp enable
    ppp chap hostname bundle1
    ppp chap password 7_<password here=""></password>_
    ppp multilink
    ppp multilink group 1
    ppp multilink fragment disable

    Then point your E-1 interfaces at the multilink group that you created above.

    interface Serial6/2:0
    description
    no ip address
    encapsulation ppp
    load-interval 30
    ppp multilink
    ppp multilink group 1

    Good Luck!


 

18
Online

38.4k
Users

12.7k
Topics

44.5k
Posts